UFPlanetsHistory

Service outage affecting News & Publishing

Resolved · Major Outage

Access to News & Publishing has been fully restored. This incident is resolved.

20 days agoView all updates

Affected components

1 affected component

News & Publishing

Updates

Resolved

Access to News & Publishing has been fully restored. This incident is resolved.

Monitoring

Access to News & Publishing has been restored. We are monitoring the service to confirm stability.

Investigating

News & Publishing remains unavailable. We are investigating and working to restore access.

Investigating

We are investigating an outage affecting News & Publishing. Users may be unable to access the service.