UFPlanetsHistory

Service outage affecting UFPlanets.com

Resolved · Major Outage

Access to UFPlanets.com has been fully restored. This incident is resolved.

35 days agoView all updates

Affected components

1 affected component

UFPlanets.com

Updates

Resolved

Access to UFPlanets.com has been fully restored. This incident is resolved.

Monitoring

Access to UFPlanets.com has been restored again. We are monitoring closely to confirm stability.

Investigating

The issue affecting UFPlanets.com has recurred. We are investigating the renewed impact.

Monitoring

Access to UFPlanets.com has been restored. We are monitoring the service to confirm stability.

Investigating

UFPlanets.com remains unavailable. We are investigating and working to restore access.

Investigating

We are investigating an outage affecting affecting UFPlanets.com. Users may be unable to access the service.