UFPlanetsHistory

Discord Linking is unavailable

Resolved · Major Outage

Discord Linking is operating normally. This incident is resolved.

35 days agoView all updates

Affected components

1 affected component

Discord Linking

Updates

Resolved

Discord Linking is operating normally. This incident is resolved.

Investigating

Access to Discord Linking has been restored. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Investigating

Access to Discord Linking has been restored. We’re monitoring the service to ensure it remains stable.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Investigating

The issue affecting Discord Linking has returned. We’re investigating again.

Monitoring

Access to Discord Linking has been restored again. We’re monitoring the service to ensure it remains stable.

Monitoring

Access to Discord Linking has been restored. We’re monitoring the service to ensure it remains stable.

Investigating

We’re continuing to investigate the issue affecting access to Discord Linking.

Investigating

We’re investigating an issue that is preventing users from accessing Discord Linking.