UFPlanetsHistory

Partial outage affecting UFPlanets.com

Resolved · Partial Outage

Access to UFPlanets.com has been restored for all affected users. This incident is resolved.

24 days agoView all updates

Affected components

1 affected component

UFPlanets.com

Updates

Resolved

Access to UFPlanets.com has been restored for all affected users. This incident is resolved.

Monitoring

Access to UFPlanets.com has been restored for affected users. We are monitoring the service to confirm stability.

Investigating

We are investigating a partial outage affecting UFPlanets.com. Some users may be unable to access the service.