Service outage affecting Discord Linking
Resolved · Major Outage
Access to Discord Linking has been fully restored. This incident is resolved.
23 days agoView all updates
Affected components
1 affected component
Discord Linking
Updates
Resolved
Access to Discord Linking has been fully restored. This incident is resolved.
Monitoring
Access to Discord Linking has been restored. We are monitoring the service to confirm stability.
Investigating
We are investigating an outage affecting Discord Linking. Users may be unable to access the service.