UFPlanetsHistory

Service outage affecting Discord Linking

Resolved · Major Outage

Access to Discord Linking has been fully restored. This incident is resolved.

28 days agoView all updates

Affected components

1 affected component

Discord Linking

Updates

Resolved

Access to Discord Linking has been fully restored. This incident is resolved.

Monitoring

Access to Discord Linking has been restored. We are monitoring the service to confirm stability.

Investigating

We are aware that Discord Linking is unavailable at this time. We hope to have the service running again soon. We apologise for the inconvenience.

Investigating

Discord Linking remains unavailable. We are investigating and working to restore access.

Investigating

We are investigating an outage affecting Discord Linking. Users may be unable to access the service.