UFPlanetsHistory

Service outage affecting Aegis Controller

Resolved · Major Outage

Access to Aegis Controller has been fully restored. This incident is resolved.

23 days agoView all updates

Affected components

1 affected component

Aegis Controller

Updates

Resolved

Access to Aegis Controller has been fully restored. This incident is resolved.

Monitoring

Access to Aegis Controller has been restored. We are monitoring the service to confirm stability.

Investigating

We are investigating an outage affecting Aegis Controller. Users may be unable to access the service.