Service outage affecting Aegis
Resolved · Major Outage
Access to Aegis has been fully restored. This incident is resolved.
32 days agoView all updates
Affected components
1 affected component
Aegis
Updates
Resolved
Access to Aegis has been fully restored. This incident is resolved.
Monitoring
Access to Aegis has been restored. We are monitoring the service to confirm stability.
Investigating
Aegis remains unavailable. We are investigating and working to restore access.
Investigating
We are investigating an outage affecting Aegis. Users may be unable to access the service.