Service outage affecting UFPlanets.com
Resolved · Major Outage
Access to UFPlanets.com has been fully restored. This incident is resolved.
Affected components
1 affected component
Updates
Resolved
Access to UFPlanets.com has been fully restored. This incident is resolved.
Monitoring
Access to UFPlanets.com has been restored. We are monitoring the service to confirm stability.
Investigating
We are aware of the issues with accessing our website and we sincerely apologise for the inconvenience. We are working to restore access as soon as possible and an update will be shared when all services are stable. Thank you for your patience and understanding as we recover from this situation.
Investigating
UFPlanets.com remains unavailable. We are investigating and working to restore access.
Investigating
The incident affecting UFPlanets.com has escalated to a service outage. We are working to restore access.
Investigating
We are investigating a partial outage affecting UFPlanets.com. Some users may be unable to access the service.