UFPlanetsHistory

Service outage affecting UFP Auth Bot

Resolved · Major Outage

Access to UFP Auth Bot has been fully restored. This incident is resolved.

28 days agoView all updates

Affected components

1 affected component

UFP Auth Bot

Updates

Resolved

Access to UFP Auth Bot has been fully restored. This incident is resolved.

Monitoring

Access to UFP Auth Bot has been restored. We are monitoring the service to confirm stability.

Investigating

We are investigating an outage affecting UFP Auth Bot. Users may be unable to access the service.