UFPlanetsHistory

Service outage affecting Deployment Server

Resolved · Major Outage

Access to Deployment Server has been fully restored. This incident is resolved.

23 days agoView all updates

Affected components

1 affected component

Deployment Server

Updates

Resolved

Access to Deployment Server has been fully restored. This incident is resolved.

Monitoring

Access to Deployment Server has been restored. We are monitoring the service to confirm stability.

Investigating

We are investigating an outage affecting Deployment Server. Users may be unable to access the service.