UFPlanetsHistory

UFPlanets.com is partially unavailable

Resolved · Partial Outage

Access to UFPlanets.com has been restored for all affected users. This incident is resolved.

35 days agoView all updates

Affected components

1 affected component

UFPlanets.com

Updates

Resolved

Access to UFPlanets.com has been restored for all affected users. This incident is resolved.

Monitoring

Access has been restored for affected users. We’re monitoring UFPlanets.com to ensure it remains stable.

Investigating

We’re continuing to investigate an issue affecting access to UFPlanets.com.

Investigating

We’re investigating an issue that is preventing some users from accessing UFPlanets.com.